Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"this patch is encrypted and cannot be loaded unless the respective library is registered properly"?
07-14-2013, 01:26 PM
Post: #1
"this patch is encrypted and cannot be loaded unless the respective library is registered properly"?
In kontakt 5 it says "this patch is encrypted and cannot be loaded unless the respective library is registered properly". what do i do? I've got the full licensed version. (MAC user)

Ads

Find all posts by this user
Quote this message in a reply
07-14-2013, 01:36 PM
Post: #2
 
decrypt the hash to unlock patch

Ads

Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)